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ThinPrint Client - Remote Desktop Session Crashes

Problem

Recently some customers reported crashes for Remote Desktop and Citrix Workspace App when utilzing ThinPrint Client for RDP or ICA after upgrading to Windows 11. 

Cause

Caused by OLEAUT32.dll (visible in the Application Log of the Event Viewer). 

Solution

To fix this behaviour a preliminary Client version is available. When you encounter this issue please reach out to our support team via support@thinprint.com to get the new Client.

Note:

In case the issue should possibly still persist on specific machines after appyling the fixed Client please check if you can identify specific printers (e. g. by unassigning singe printers via the Assignment tab) and the related printer driver. If you are to identify a specific printer driver please check whether it is compatible with Windows 11 and if necessary utilize another driver or a newer driver version if available.

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