Problem
Kürzlich haben einige Kunden Abstürze bei Remote Desktop und Citrix Workspace App gemeldet, wenn sie ThinPrint Client für RDP oder ICA nach dem Upgrade auf Windows 11 verwenden.
Ursache
Verursacht durch OLEAUT32.dll (sichtbar im Anwendungsprotokoll der Ereignisanzeige).
Lösung
Dieses Problem wurde in der aktuellen Version behoben. Die aktualisierte Version ThinPrint Client für Windows 13.1.7 ist jetzt auf der ThinPrint-Website verfügbar: https://download.thinprint.com/en/client-tool/thinprint-clients-windows/ Bemerkung
Sollte das Problem nach der Installation des korrigierten Clients auf bestimmten Rechnern weiterhin bestehen, überprüfen Sie bitte, ob Sie bestimmte Drucker (z. B. durch Aufheben der Zuweisung einzelner Drucker über die Registerkarte „Zuweisung“) und den zugehörigen Druckertreiber identifizieren können. Wenn Sie einen bestimmten Druckertreiber identifizieren, überprüfen Sie bitte, ob dieser mit Windows 11 kompatibel ist, und verwenden Sie gegebenenfalls einen anderen Treiber oder eine neuere Treiberversion, sofern verfügbar.