Open navigation

Drucker werden nicht mehr vom Mac über JumpDesktop umgeleitet

Problem:

Plötzlich werden Drucker auf dem Mac nicht mehr über JumpDesktop mit ThinPrint Client Mac für RDP umgeleitet.

Ursache:

Normalerweise liegt das daran, dass ein Konflikt zwischen der JumpDesktop-virtuellen Kanal-Schnittstelle und dem ThinPrint-Client besteht, sodass der ThinPrint-Client während der Sitzungsinitialisierung nicht mehr automatisch geladen wird.

Lösung:

Installieren Sie den ThinPrint Client 12 für Mac RDP von unsere Download Seite.

Der neue ThinPrint Client 12 für Mac RDP erfordert, dass Sie zuerst die Jump Desktop-Webversion 8.8.28 und höher von der Website installieren und nicht die Version aus dem Apple App Store.

War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.